Rapports de sécurité

Précédents bulletins de sécurité

03.05.17
MarkLogic a publié une mise à jour qui remédie à un problème de sécurité détecté dans le mécanisme de conversion de documents de MarkLogic. Vous trouverez ci-après davantage d'informations sur le correctif MarkLogic remédiant à ce problème.
23.02.17
Informations contextuelles : MarkLogic a publié une mise à jour qui remédie à un problème de sécurité détecté dans le mécanisme de conversion de documents de MarkLogic. Vous trouverez ci-après davantage d'informations sur le correctif MarkLogic remédiant à ce problème. Répercussions : La plate-forme MarkLogic assure la conversion de documents PDF. Elle s'appuie pour ce faire sur une fonctionnalité de la solution Argus d'Iceni, qui est appelée explicitement par la fonction xdmp:pdf-convert() […]
01.11.16
Informations contextuelles : MarkLogic a publié des mises à jour qui remédient à un problème de sécurité détecté dans les mécanismes de conversion de documents et d'extraction de texte de MarkLogic. Vous trouverez ci-après davantage d'informations sur les correctifs MarkLogic remédiant à ce problème. Répercussions : La plate-forme MarkLogic assure la conversion de documents tels que les documents Microsoft Office et Adobe PDF, et peut extraire des métadonnées et du texte à partir de documents binaires. Elle s'appuie […]
20.02.15
Informations contextuelles : Début 2015, une vulnérabilité majeure a été détectée dans le paquet glibc. Le paquet glibc est une implémentation de la bibliothèque C standard, et constitue un élément central de toutes nos distributions Linux prises en charge actuellement. Un audit de code a été réalisé par les experts de la société Qualys, et l'avertissement de sécurité suivant a été publié : https://www.qualys.com/research/security-advisories/GHOST-CVE-2015-0235.txt. […]
10.04.14
Informations contextuelles : Une vulnérabilité majeure a été découverte dans la bibliothèque cryptographique OpenSSL. Répercussions : Les serveurs d'applications MarkLogic peuvent être configurés pour exploiter le protocole SSL, et MarkLogic utilise OpenSSL pour proposer cette fonctionnalité. Les versions suivantes de MarkLogic sont affectées par cette vulnérabilité : MarkLogic 5.0-5 jusqu'à 5.0-6 Toutes les versions de MarkLogic 6.0 (6.0-1 jusqu'à 6.0-5) Toutes […]
Ce site utilise des cookies.

En continuant votre navigation sur ce site, vous acceptez l'utilisation de cookies en accord avec la Déclaration de confidentialité MarkLogic.